ARCHIVE / Which version of Javascript is supported by current browsers?

In part because of the divergence between the development of JavaScript and JScript, different browsers have notably different levels of support for JavaScript code.  Generally speaking, though, the vast majority of JavaScript version 1.5 code will work on all the major web browsers currently in use, including commonly-used deprecated versions of Internet Explorer.

last updated 2007.09.24

RELATED TOPICS

 

Terms of Use · Privacy Policy ©2019